ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > Camera > # 570826 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 101 คน
Camera

D750 เป็นแบบนี้มีปัญหารึป่าวครับ

971980EPZ_0566.jpg

คือเพิ่งได้ D750 มา วันนี้เลยลองจัดโหมด CH ซะหน่อย
แบบว่าอยากลองฟังเสียงชัตเตอร์เพราะๆ

หลังจากลองเสร็จมาดูรูป อ้าวทำไมมันมีแถบสีเหลืองๆติดมาด้วย แทบจะทุกใบเลย (บางภาพข้างบน บางภาพข้างล่าง)

แต่ถ้าให้โหมดแบบยิงภาพเดียว แบบไม่ต่อเนื่องกลับไม่มี
ในใจคิดว่าเป็นเพราะ ม่านชัตเตอร์มันปิดไม่ทันหรืออะไรรึป่าว

แบบนี้มันปกติมั้ยครับ หรือว่า มันเป็นปัญหาแล้วต้องยกไปศูนย์

ปล.ได้มาจากงานโฟโต้แฟร์ด้วย ขอให้อย่าเพิ่งต้องเข้าศูนย์เลยนะครับ

nongpanza6 M [ ดูกระทู้อื่นของ nongpanza6 ] - 171.7.158.13 - 20 Dec 2016 19:09 - #570826

อ่าน 915 : ตอบ 12

2

( 1 ) nongpanza6 M - 171.7.158.13 - 20 Dec 2016 19:09 #4599650

3

( 2 ) nongpanza6 M - 171.7.158.13 - 20 Dec 2016 19:10 #4599651

4

( 3 ) nongpanza6 M - 171.7.158.13 - 20 Dec 2016 19:10 #4599652

อันนี้ชัดๆเลยครับเหลืองบน

( 4 ) nongpanza6 M - 171.7.158.13 - 20 Dec 2016 19:15 #4599659

อันนี้เหลืองล่างY_Y

( 5 ) nongpanza6 M - 171.7.158.13 - 20 Dec 2016 19:15 #4599661

อาการมาตรฐานเวลา shutter speed ไวกว่า flicker ของไฟ (ในไทยคือ 50Hz)
หลัก ๆ คือหลอดฟลูที่ใช้บัลลาต์
แต่ก็บอกไม่ได้ ว่าคุณใช้ Shutter speed แค่ไหน เดี๋ยวนี้มันไม่บอก exif แล้ว
ลองตั้ง 1/45 หรือน้อยกว่านั้นดู

( 6 ) srj M - 61.90.8.224 - 20 Dec 2016 19:51 #4599688

ลองถ่าย กลางวันดูครับ

( 7 ) azuratrigu M - 183.89.212.9 - 20 Dec 2016 22:40 #4599718

ไม่ใช่ปัญหาของกล้องครับ เป็นธรรมชาติของไฟที่กระพริบ 50 Hz (ครั้งต่อวินาที) ทำให้เวลาถ่ายภาพด้วยชัตเตอร์ที่เร็วกว่า 1/50 วินาที จะเห็นการกระพริบนี้ได้

ถ้าใช้ชัตเตอร์ช้ากว่านี้ ก็จะไม่เห็น

เรื่องธรรมชาติ รอบๆ ตัวเราครับ สบายใจได้ ไม่เกี่ยวอะไรกับ ปัญหาที่ตัวกล้องครับ

( 8 ) นายตากล้อง M - 171.96.190.162 - 20 Dec 2016 22:56 #4599720

ถ่ายในบ้านมีหลอดไฟ มันจะมีผิดเพี้ยน บ้าง WB บางทีเด่วเหลือ เด่วฟ้า
ลองเอาออกไปถ่าย outdoor แล้วสังเกตดูครับ ผมว่าไม่น่ามีปัญหาอะไรกับตัวกล้อง

( 9 ) N - 203.146.143.125 - 20 Dec 2016 23:25 #4599721

อ่อ กลายเป็นภาพโพสตรง ไม่มี process ในเว็บ
คลิ๊กดู Exif ได้เลยแฮะ พึ่งลอง

( 10 ) srj M - 61.90.8.224 - 21 Dec 2016 11:25 #4599788

ขออนุญาตชี้แจงเรื่อง EXIF ในภาพนะครับ

จขกท. ถ่ายที่ 1/60 วินาทีครับ ดูจาก EXIF มา

ข้อมูล EXIF ยังอยู่ครบครับ แค่จะไม่แสดงขึ้นในรูปเหมือนเมื่อก่อน เพราะหลายๆท่าน feedback มาว่า ควรจะให้ใช้รูปเดิมที่เขาเอาขึ้น ไม่ไปจัดการภาพเขาเพิ่มเติมครับ เพราะพอเอาข้อมูลมาลงในภาพ มันก็ต้องไปจัดการภาพเขาใหม่ เขาบอกว่า ภาพเขาไม่สวยเหมือนเดิม

และพอจัดการภาพใหม่ กลายเป็น EXIF เดิมหายไปจากภาพครับ จริงๆแบบนี้ EXIF เดิมอยู่ครบกว่าครับ แค่ลำบากขึ้นไม่เห็นอยู่บนภาพแบบเดิม ก็มีข้อดีข้อเสียต่างกันครับ

เหตุผลอีกอย่าง มีการปรับให้โหลดภาพได้ใหญ่ขึ้นมาก ถ้าต้องไปจัดการภาพที่ใหญ่ขึ้น จะไปเพิ่ม load ให้ตัว server ครับ เลยจำเป็นต้องตัดส่วนนี้ออก

( 11 ) นายตากล้อง M - 171.96.190.180 - 21 Dec 2016 11:33 #4599790

เป็นที่หลอดไฟในห้องครับ กล้องปกติครับ
ใช้ D750 เหมือนกัน ซื้อมาแรกๆผมก็ตกใจเหมือนกัน

( 12 ) Dimazio M - 1.47.71.101 - 26 Dec 2016 10:49 #4600574
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )