ตากล้อง ดอทคอม สอนถ่ายภาพเบื้องต้น สำหรับมือใหม่

HOME > TKFanClub > # 570926 ---- [ LOG IN ]
จำนวนคน online อยู่ขณะนี้ 112 คน
TKFanClub

สอบถามอาการแฟลชถ่ายแล้วเป็นสีแดงครับ

ผมใช้ 6D + 17-40F4l ใช้แฟลช flash yongnuo yn-560 iii
ผมยิงขึ้นด้านบนแรกๆปกติ พอหลังๆสักพักถ่ายออกมาภาพเป็นสีแดงเหมือนใส่ฟิลเตอร์ครับ พอผมหยุดถ้่ายสักพัก แล้วกลับมาเปิดใหม่ ก็ดีขึ้นแต่สักพักก็เหมือนเดิม บางครั้งผมปิดเปิดกล้องมันก็หายบ้างดีบ้าง ผมเลยงงๆครับ ไม่เคยเจออาการแบบนี้ เป็นที่กล้องหรือที่แฟลชครับ ผมงงๆ

wizwizyou M [ ดูกระทู้อื่นของ wizwizyou ] - 171.4.241.70 - 31 Dec 2016 14:06 - #570926

อ่าน 697 : ตอบ 9

บางครั้งผมลองปรับแรงดันแฟลช มันก็มีผลเหมือนกันครับ แต่สักพักก็เป้นเหมือนเดิม ผมดมๆแฟลชดูสีมันก็ไม่ไหม้นะครับ ผมงงเลย

( 1 ) wizwizyou M - 171.4.241.70 - 31 Dec 2016 14:10 #4601390

ไฟในร้านเข้ามาในภาพต่างหาก มัน slow sync อยู่นะ ชัตเตอร์ช้า

( 2 ) ช้าแสงแดด - 223.24.80.215 - 31 Dec 2016 17:02 #4601397

เพดานก็ดำ แฟลชยิงขั้นไปก็หายหทดครับ

( 3 ) เพดานไม่ขาว - 223.24.80.215 - 31 Dec 2016 17:04 #4601398

ใช้ 560 III แมนนวลแฟลชทุกอย่างต้อง M หมดแม้แต่ WB เพดานอย่างนั้นแสงสะท้อนกลับจะมีแดงม่วงมาปนและกลับมานิดเดียว แต่แสงในภาพส่วนใหญ่มาจากแสงในร้าน ยิงตรงเลยยังดีกว่า แต่อาจจะ Over

( 4 ) Yut13 M - 110.169.11.146 - 31 Dec 2016 17:17 #4601400

ดู exif มันบอกว่า flash ไม่ได้ยิงครับ
younnuo มัน refresh ช้า ถ้ายิง 1/1 อาจจะรอ 3-4 วิ กว่าจะยิงได้ใหม่ คิดว่าคงกดเร็วไป flash ไม่ทำงาน เลยได้สภาพแสงตอนนั้นมาแทน

การจะใช้แฟลช ต้องเข้าใจเรื่องระยะทาง กับพื้นที่กระจายแสง ว่ามันเป็น exponential ครับ
ระยะทางเพิ่มขึ้นเท่าตัว พื้นที่กระจายแสงเพิ่มขึ้น 4 เท่า ความเข้มแสงเหลือ 1/4 หรือแสงหายไป 2 stop ไม่นับเรื่องอัตราการสะท้อนแสงของเพดานอีก

เอาง่าย ๆ ครับ ว่า flash 560 คิดว่า GN 56 ยิงเพดานสูง 2 เมตร ได้กำลังไฟน้อยกว่าใช้ flash หัวกล้องยิงตรง ๆ ระยะ 1 เมตรอีก

( 5 ) srj M - 58.11.74.123 - 31 Dec 2016 17:38 #4601401

กำลังไฟไม่พอ เนื่องจากยิงต่อเนื่องติดกันครับ ไม่ใช่อะไรหรอก
เมื่อไฟไม่พอ ก็ไม่สามารถ ไปเพิ่มความสว่าง ให้กับพื้นที่ได้

อีกอย่างดูแล้ว เพดานสูงน่ะครับ สะท้อนมาไม่เพียงพอ คิดว่าคงอัดไม่น้อยกว่า 1/2 ตลอด
แฟลชรีชาร์จไม่ทัน พอทิ้งไว้ซักพัก ยิงแฟลชใหม่ภาพปกติ เพราะมันรีชาร์จกลับมาได้เต็มที่

( 6 ) meentada M - 27.55.196.197 - 31 Dec 2016 22:04 #4601410

แฟลขผมยิงตลอดงาน 1/32+0.7 กระจาย24mm ครับ บางครั้ง 1/64+0.7 ไม่อัดต่ำกว่า 1/32 ครับ
พอจากอ่านดูโดยรวมแล้ว สันนิศฐานได้ว่า คงจะอัดมากไปครับหรือกำลังไม่พอ แต่ผมก็ยิงอัดแต่ 2นาทีครั้ง 2รูปต่อครั้งบ้างอ่ะครับ

แต่ผมอยากขอความรู้จากความเห็นข้อ5ครับ พอดีผมใช้ 6d มันขึ้นฟ้องแฟลชแมนนวลด้วยหรอครับว่า เราใช้ flash ด้วย?
ความคิดเห็นที่2 ผมชัตเตอร์ 1/30 เลนส์ 17-40l ครับ ถ้ามันชัตเตอร์ช้าภาพมันจะออกมามีเงา movement ไม่ใช่หรอครับผมคิดว่างั้นนะ
ความคิดเห็นที่ 3 อันนี้ภาพตอนมันไม่มีอาการครับ

( 7 ) wizwizyou M - 171.4.240.219 - 1 Jan 2017 20:51 #4601422

อ้ออีกอย่างครับ ผมดัน iso6400 ครับ ผมเลยไม่ใช้แฟลชมากครับ เพดานเหมือนสูงนะครับแต่ที่จริงแค่เมตรสองเมตรครับ

( 8 ) wizwizyou M - 171.4.240.219 - 1 Jan 2017 20:55 #4601423

ภาพใน คห.7 ดู EXIF แฟลชก็ไม่ออก แต่มันออกมาเป็นสีขาว เพราะ WB ตะหากครับ

สรุปปัญหา

แฟลชไม่ออก ลองปรับตามที่ท่านข้างบนแนะนำไว้ครับ
WB เพี้ยน ลองเปลี่ยนเป็น WB daylight อย่าเปิด Auto WB

( 9 ) WBไม่ใช่แฟลช - 124.122.193.209 - 1 Jan 2017 21:33 #4601425
Reply Box

คุณยังไม่ได้ LOG IN


ชื่อ

Password


[ คำแนะนำการโพสต์ ]
upload รูปขนาด < 1 MB

ถ้ารูปอยู่ใน web แล้ว :
( ใส่ URL ของรูปได้เลย )